Gå till huvudinnehåll

I'm having trouble with images not displaying correctly in emails or articles - Kunskapsbas / Deskpro Legacy - Deskpro Support

WARNING: You're browsing documentation for an older version of Deskpro. Consider upgrading to Deskpro Horizon

I'm having trouble with images not displaying correctly in emails or articles

Författarlista

If users are not seeing images you have inserted into emails or articles, there are various possible causes:

1. Your agents are pasting images into messages using a browser that does not support this. Pasting is only supported in up-to-date Firefox & Chrome. In Safari, pasting may seem to work, but the image will be lost. Try using the attach button to add images instead to see if that eliminates the problem.

2. The user's email system is set not to show embedded images. Deskpro does not send images as email attachments; instead it embeds them within the email. Some email clients block the display of embedded images. Check users are not being offered an option to download the embedded images. Their email administrator may need to enable this.

3. Your agents have tried to paste images when using the Publish app (e.g. writing a Knowledgebase article). Pasting images is only supported in ticket replies. When writing an article, you must use the Upload Image button in the editor toolbar.

Hjälpfull Oanvändbar

43 av 103 personer tyckte att sidan var användbar

Posta en kommentar

Logga in eller registrera dig för att lämna en kommentar.

Behöver du en påminnelse om ditt lösenord?