Skip to main content

error upgrading from build 75 - Feature Request - Deskpro Support

C:\Program Files (x86)\PHP\v5.3_wincache&gt;php.exe C:\inetpub\wwwroot\betadesk\upg<br /><br /> rade.php<br /><br /> Error: We could not verify the path to your PHP binary<br /><br /> You have configured DeskPRO to use the PHP binary at &quot;C:\Program Files<br /><br /> (x86)\PHP\v5.3_wincache\php-win.exe&quot; but it does not meet server<br /><br /> requirements.<br /><br /> <br /><br /> Since you are running this command fine, that means you have a PHP<br /><br /> binary that is suitable but you need to edit config.php and to correct<br /><br /> the `php_path` value.<br /><br /> <br /><br /> Errors detected: dom_ext

Comment (1)

Christopher Nadeau
This is from a mistake earlier today. Unfortunately the only way to enable the automatic upgrader again is to overwrite app/src/Application/InstallBundle/Install/server_check_functions.php with this patched file:

http://support.deskpro.com/file.php/6GWKKAQRGMX5273A4CFBF/server_check_functions.php.zip